Jabberd2 on Debian (Squeeze)

From HostmasterWiki
Jump to: navigation, search

This howto will show how to fully compile jabberd2 with libressl on Debian (Squeeze):

  • using libressl instead of openssl as it is more secure and jabberd2 requires openssl >= 1.0.1
  • muc / conference plugin
  • MySQL backend
  • secure bcrypt as password storage